The fix has been made for the data pipeline sync process which has now been reenabled. We will continue to monitor for blocking processes until marking this fully resolved.
Posted Aug 06, 2025 - 07:36 UTC
Update
We've identified an issue with our data pipeline sync process. To address this, we are disabling the sync for the remainder of the day and will re-enable it at 6 PM PT tonight. During this period, Automatic Invoicing will not include any newly added vendors. A full sync will be performed after hours, and normal functionality and performance will resume by tomorrow.
Posted Aug 05, 2025 - 17:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2025 - 16:45 UTC
Identified
We are currently experiencing an issue affecting both Vista and Vista Web. The root cause has been identified, and we are actively working on implementing a resolution.
Posted Aug 05, 2025 - 15:33 UTC
This incident affected: North America (Viewpoint Enterprise Cloud, Viewpoint for Cloud, HR Management (For Vista), Financial Controls, Field Management & Field Service).