This incident has been resolved. If you continue to experience any issues, please contact our support team.
Posted Dec 26, 2024 - 22:23 UTC
Identified
We are aware that some Vista customers may be experiencing difficulty logging in to their systems due to an Azure outage in the South Central region. Microsoft is actively working to resolve this issue. We anticipate full system access to be restored for all impacted customers shortly. We apologize for any inconvenience this may cause.
Posted Dec 26, 2024 - 19:55 UTC
This incident affected: North America (Viewpoint Enterprise Cloud).