Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2025 - 07:00 UTC
Scheduled
Dear Jobpac Connect Customers,
We will be installing a hotfix to fix the following issues on the 1st of August 2025 after 5 PM AEST. There will be no down time for this installation.
Module - Accounts Payable [Fix] PTRS report shows the “Invoice paid in 31-60 days (%)” value incorrectly with only 1 decimal place and “Invoices paid over 60 days (%)” incorrectly as a whole number (multiplied by 100). - Issue# 118841
Module - Job Costing [Fix] The dates in the Job Dates Maintenance shows values of other dates. - Issue# 118315
Module - Subcontracts [Fix] Unable to post SC claims with 0 value due to a program crash. - Issue# 118125
We have taken all necessary precautions to ensure there is no impact due to these fixes.
Thanks Trimble Jobpac Connect Team
Posted Jul 24, 2025 - 22:50 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).