Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2025 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 17, 2025 - 23:39 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 17, 2025 - 03:56 UTC
Scheduled
Dear Jobpac Connect Customers,
We will be installing a hotfix to address the following issues on Thursday the 19th of June 2025 at 5 PM. There will be no downtime for this installation
Module - Accounts Payable [Fix] PTRS report doesn’t show a value in the Paid Amount column. - Issue# 118037
Module - Payroll [Fix] Tax is being duplicated for employees being terminated when doing Payroll Processing for NZ payroll. - Issue# 118008
Module - WUI [Fix] System parameter code does not show in the System Parameter Amendments History screen. - Internal Issue
Module - System Administration [Fix] Copying a user profile in Work With User Profiles is not creating the new user if the password contains special characters. - Issue# 118005
[Fix] Removing job access for a user in 'Job Access by User' is not working, and the user still has access to the job. - Issue# 118046
[Fix] Cannot create a new user profile due to incorrect error for existing email address. Issue# 118086
Module - General Ledger [Fix] Columns are misaligned when running the BAS Report in ‘GL detail level’ or ‘GL detail level w/ GST Column’ formats. - Issue# 118010
Module - General Ledger [Fix] Copy option to copy the details of reoccurring transactions in Bank Statement Matching is not available. Issue# 118012
We have taken all necessary precautions to ensure there is no impact due to these fixes.
Thanks Trimble Jobpac Connect Team
Posted Jun 17, 2025 - 03:54 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).